To play this game, ensure that Adobe Flash Player version 11.6.0 or greater is installed.